Letsencrypt 설정시 X509 관련 에러 발생되는 경우

해당 서버에 root 권한으로 접속 후 yum remove python-requests python-urllib3pip uninstall requests urllib3pip install requests==2.11.1 urllib3yum install certbot 기존에 설치되어 있는 python 관련 패키지가 충돌이 나는 것 같다. (requests 부분인 듯?) 2.11.1 버전으로 재설치 후 다시 certbot 재설치하니 문제 해결. 출처 : https://github.com/certbot/certbot/issues/3944#issuecomment-268450209